Getting started

To get the package, execute:

go get gopkg.in/fsnotify.v1

To import this package, add the following line to your code:

import "gopkg.in/fsnotify.v1"

Refer to it as fsnotify.

For more details, see the API documentation.

Versions

v1v1.4.2
v0v0.9.3